04 Settembre 2010 11:00:44 · [Avast5 e Thunderbird3...]
Postato da
Ciao a tutti! Allora, vi sarà capitato anche a voi di avere almeno una casella di posta libero.it e usare Thunderbird3 insieme ad Avast5. Qualcuno avrà di sicuro incontrato non pochi problemi tentando di inviare attraverso libero.it con Thunderbird3. Sicuramente avrà un messaggio di errore del tipo: "Il server di posta ha inviato una stringa non corretta" e ancora "Non è riuscito l'invio del messaggio. Non è stato possibile inviare il messaggio in quanto la connessione al server SMTP smtp.libero.it è stata persa nel mezzo della transazione. Riprovare oppure contattare l'amministratore del server". Se siete in questa casistica, vi dico subito che il problema è causato da Avast5 che blocca le mail in uscita su libero.it e se non riuscite a ricevere posta da libero.it il problema è che Avast5 blocca le mail in entrata su libero.it. Non disperate, c'è una soluzione semplicissima, è sufficiente configurare Avast5 in modo che lasci entrare le mail di libero.it e le lasci uscire. Per farlo aprite Avast5 e accedete alla sezione "Protezione Mail", a questo punto cliccate su "Impostazioni Avanzate" per accedete alla sezione "Account SSL", non resta che cliccare su "Aggiungi" ed inserire questi valori nella maschera per la posta in uscita:
libero.it SMTP 25 Nessuno
poi inseriamo i seguenti valori anche per la posta in entrata:
libero.it POP3 110 Nessuno
A questo punto diamo "Ok" e siamo pronti per inviare e ricevere mail usando il nostro amatissimo Thunderbird3!   Se abbiamo altri account come email.it, aruba.it o poste.it mettiamoli come descritto e non avremo mai più problemi di posta   Se non riuscite a seguire i passi elencati più sopra, seguite i passi descritti nelle immagini allegate, è semplice... non è vero?  
Immagine
Immagine
 
07 Settembre 2010 14:38:10 · [Avast5 e Thunderbird3...]
Postato da
Se avete qualche account di posta in SMTP che sfrutta il protocollo SSL sulla porta 465 come è il caso del server poste.it è il caso di aggiungere la seguente regola ad Avast5:
poste.it SMTP 465 SSL
Infine bisogna togliere il segno di spunta sull'opzione "Rileva automaticamente e avvisa in caso di connessioni SSL non protette" di Avast5. Buon divertimento  
 
03 Giugno 2011 16:59:55 · [Avast5 e Thunderbird3...]
Postato da
io rientro nella casistica a parte il fatto che non uso avast ma avg e non so quindi trovare dove sono le impostazioni da verificare/modificare
 
03 Giugno 2011 17:27:19 · [Avast5 e Thunderbird3...]
Postato da
Ciao Carlo, purtroppo io ho esperienza solo per quanto attiene Thunderbird3 ed Avast5... sinceramente non saprei cosa consigliarti dato che usi AVG... comunque credo che il problema sia stato superato da Avast6 che uso tutt'oggi! Prova a chiedere nel Forum Mozilla Italia che c'è un caso che forse è simile al tuo... leggi qui! Ciao  




Copyright © 2002-2018, Alessandro Marinuzzi